Bug in Shopperpress

Bug in Shopperpress

July 3, 2013
 Jorge

  • Jorge
    Newbie 8 points

    Hi Mark,

    Don’t know if it’s been reported yet, but I added in the header text items my facebook fan page, and when shopperpress outputs the address, it has an apostrophe at the end of it. I have attached the screenshot

    • This topic was modified 5 years, 11 months ago by Mark Fail Mark Fail. Reason: moved to shopperpress forums
    Attachments:
    You must be logged in to view attached files.
    July 3, 2013 at 5:25 pm
  • David Harris
    David Harris
    Senior Member 367 points

    In functions.php it needs another apostrophe in the facebook line. Old bug, thought it got fixed but I guess not.

    [code title=”FB Error”]if(strlen($icons[‘facebook’]) > 1){ echo “

  • <div>  </div>
  • “; }[/code]

July 3, 2013 at 6:11 pm
  • David Harris
    David Harris
    Senior Member 367 points

    Ignore that rubbish, forum still not good at posting code here I see… will put it on pasetbin, hangon.

    http://pastebin.com/jLXAr3yc

    after a href= and before ”

    _functions.php in your child theme.

    July 3, 2013 at 6:20 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    thanks i spotted that also and removed it for the update

    July 4, 2013 at 12:59 am

  • Jorge
    Newbie 8 points

    David,

    Thanks for the pastebin. Gave me a bit of trouble to find the correct file at first, but finally got it.

    July 9, 2013 at 9:30 pm
  • Viewing 5 posts - 1 through 5 (of 5 total)

    Didn't find what you were after?

    Chat with us now

    or contact our support team