Annoying Popup: "Would you like to share your location"

  • Paul
    Paul
    Newbie 36 points
    August 20, 2015 at 8:57 am

    Dear community

    Every time I enter my website or click on anything I get this popup (image). Using Chrome this doesnt happen but with FireFox and Safari it does. Any ideas how to get rid of this popup?

    Attachments:
    You must be logged in to view attached files.
  • Errol
    Errol
    Super Guru 2,708 points
    August 20, 2015 at 1:56 pm

    Look in theme options = general setup = content setup + Geo locations and Google maps – Enable GEO Location OFF – Hope that is what you’re looking for.

  • Richard
    Richard
    Super Guru 968 points
    August 20, 2015 at 5:21 pm

    @ Paul,

    Actually, it happens on all browsers, including chrome 😉

  • Reese
    Reese
    Senior Member 260 points
    August 20, 2015 at 6:15 pm

    I feel the same way!! Also I’m starting to get spam mail to my admin account! Because of the send message system in SP! I really think this should be removed, or a button to disable it like this social button


  • Josh
    Super Guru 13,875 points
    August 20, 2015 at 6:30 pm

    You can add it here >>ideas.premiumpress.com

  • Paul
    Paul
    Newbie 36 points
    August 22, 2015 at 10:18 am

    the problem is: I put the height of the Top Navigation Menu to 0px. That made the menu elements “My Account” and “Login/Logout” move down to the header area. This was necessary because I didnt want to have to top navigation menu but I still wanted to have the elements in the header. When I disable Geolocation suddenly the elements of the Top Navigation menu disappear, too.

    Is there another way? Maybe with CSS?

  • Errol
    Errol
    Super Guru 2,708 points
    August 22, 2015 at 1:39 pm

    When I disable Geolocation suddenly the elements of the Top Navigation menu disappear, too.
    Is there another way? Maybe with CSS?

    Hi Paul, I see where you stated that you didn’t want to have a top menu; and I’m not certain what version of the theme you’re using are if this was corrected in later version of the themes seeing that our sites or still stuck at 6.6.7 and a bit higher at the moment.

    What we realize a while back that at least one menu such as an “about us” or something similar have to be in the top navigation if Geolocation is turned off for the other elements to show, however, we did not test it with CSS. May be a member who has experience similar situation or have a fix can post here. Hope all goes well.

    Regards,

  • Will
    Will
    Newbie 59 points
    October 14, 2015 at 4:22 pm

    this is still an issue, using 8.7 beta

    i turned it off via theme options = general setup = content setup + Geo locations and Google maps – Enable GEO Location OFF, but all that happened is that i lost the top-most menu

    and the Share Location popup still comes up 🙁

    any ideas?

    thanks

  • Errol
    Errol
    Super Guru 2,708 points
    October 14, 2015 at 11:15 pm

    @Will if it is a bug it would be best to post it here… https://www.premiumpress.com/forums/topic/version-8-7-beta-downloads/

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    October 16, 2015 at 7:22 am

    When you disable the GEO location option you shouldnt get any more pop-ups asking for your location.


  • Janak
    Super Guru 1,283 points
    October 16, 2015 at 9:02 am

    Mark, I have GEO Location disabled and still get these popups – pops up quite frequently and every time go to home page.

    Also, have you updated the 8.7 Betas at all in the Members Area since you first released them? I’m just asking as there are no dates on them and I want to know I’m running latest versions.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    October 16, 2015 at 9:39 am

    i havent updated the beta yet, its better we all have the same copy so i dont have mixed feedback.

Viewing 12 posts - 1 through 12 (of 12 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes