Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Adsense on Listing Page with Elementor


  • Mitchell
    Senior Member 136 points
    April 12, 2019 at 1:42 am

    Adsense will not show on listing page.
    In fact I even tried a regular text box on the listing page and it will not how after hitting update. Why?

    Also, I removed the sidebar with the contact form and tried to put a blank one back and could not the line where the sid bar should go never showed but it did show in the left panel.
    I really hate Elementor just saying

  • JamesD
    JamesD
    Super Guru 1,345 points
    April 12, 2019 at 7:36 am

    @Mitchell

    In fact I even tried a regular text box on the listing page and it will not how after hitting update. Why?

    This will display it as text and not be ran as javascriipt.

    How are you adding the adsense code? You may need to the put script within the listing page template.

    Also, I removed the sidebar with the contact form and tried to put a blank one back and could not the line where the sid bar should go never showed but it did show in the left panel.

    Sounds like that the column was removed, not just the widget. Can easily happen if using the delete key. I’d recommend right clicking and Delete on the widget to be removed.


  • Mitchell
    Senior Member 136 points
    April 12, 2019 at 1:32 pm

    I’m using a text widget from the WordPress section on left. and clicking on the text and pasting the Adsense code in the box on left. then I hit apply on top.
    I get a server 403 error at the bottom on left side. if I click on update same thing pic attached.
    I added this one to the bottom of the page in a section.
    I even checked on the facebook group for the
    builder and they said text widget press on text add code.

    Attachments:
    You must be logged in to view attached files.

  • Mitchell
    Senior Member 136 points
    April 12, 2019 at 1:34 pm

    and in case you say its memory I have in wpconfig
    define( ‘WP_MEMORY_LIMIT’, ‘1024M’ );
    define( ‘WP_MAX_MEMORY_LIMIT’, ‘1024M’ );

    thanks
    Mitch


  • Mitchell
    Senior Member 136 points
    April 12, 2019 at 1:48 pm

    I recreated the template and edited the same problem also another thing if I hit update at the bottom it asks if I really wanted to leave. I click cancel and it errors at the bottom 403
    also then it says loading and never loads again

    Mitch

    Attachments:
    You must be logged in to view attached files.
  • JamesD
    JamesD
    Super Guru 1,345 points
    April 12, 2019 at 7:55 pm

    Text widgets won’t work. Have you tried the HTML widget?

    Honestly, I’m not 100% on various differences/implications between regular WP widgets and the “similar” Elementor widgets.


  • Mitchell
    Senior Member 136 points
    April 13, 2019 at 2:33 am

    Didn’t Work
    Can someone that has it on their listing or other pages please let us know how you are showing Adsense.

    thanks
    mitch

  • JamesD
    JamesD
    Super Guru 1,345 points
    April 13, 2019 at 2:57 am

    Make sure you have the javascript within <script></script> tags. Good luck.


  • Mitchell
    Senior Member 136 points
    April 14, 2019 at 1:17 am

    It’s not just Adsense nothing is showing on the listing page. I tried a text box also and that didn’t show.


  • Mitchell
    Senior Member 136 points
    May 9, 2019 at 4:34 am

    Fixed added the listing page to list of pages instead of default

  • Marie
    Marie
    Super Guru 1,747 points
    May 9, 2019 at 4:58 am

    thanks for updating

Viewing 11 posts - 1 through 11 (of 11 total)