Add Listing not working with HTTPS


  • M Tissera
    Newbie 7 points
    September 13, 2016 at 4:00 am

    Hello friends!

    Add Listing (Create Listing) isn’t working with HTTPS (redirect to HTTP, then LOG OUT)

    Please support me to fix this issue.

    Appreciate. Thanks!

  • Marie
    Marie
    Super Guru 1,818 points
    September 13, 2016 at 4:21 am

    hi ,

    please check your WordPress dashboard > settings > General , make sure the site url wordpress url are the same with https:// in it. Then assign the correct pages via Theme setup > content setup > pages and buttons and save changes.


  • M Tissera
    Newbie 7 points
    September 13, 2016 at 7:24 am

    Hello Marie!

    1. Add Listing ( Create Listing ) isn’t working when have changed to HTTPS for all pages ( WordPress URL + Site URL > HTTPS ) in my site.

    2. Add Listing ( Create Listing ) is working when have changed to HTTPS with only HOME pages ( WordPress URL > HTTPS ) in my site.

    Important thing is, HTTPS need to the whole site, not only to the Index page.

    So, I need the correct solution.

    Thank you!

  • Marie
    Marie
    Super Guru 1,818 points
    September 13, 2016 at 7:27 am

    hi,

    can you call chat support now so we can check your settings?

    thanks

  • Marie
    Marie
    Super Guru 1,818 points
    September 13, 2016 at 7:51 am

    Hi,

    seems like this has been resolved via chat.

    Make sure you clear your browser’s cache everytime you change some settings.


  • M Tissera
    Newbie 7 points
    September 13, 2016 at 8:19 am

    It’s occurred with Cloudflare.

    Thank you!

  • Marie
    Marie
    Super Guru 1,818 points
    September 13, 2016 at 8:58 am

    No problem 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes