Child theme

Discontinued - The forum content is out of date. For theme support please use our support desk here.
  • Marie
    Marie
    Super Guru 1,747 points

    hi PLAIRE ,

    that is due to the childtheme’s version requirement. New childthemes requires version 9.2.8. If you’re using 9.2.7 , you cannot use the newly released childthemes

    I would suggest you wait for the release of version 9.2.8 or choose other childthemes instead

    June 26, 2019 at 3:02 am
  • Didn't find what you were after?

    Chat with us now

    or contact our support team