Start by adding a section or load a prebuilt layout not working

WordPress Business Themes Forums Responsive Themes Classifieds Theme Start by adding a section or load a prebuilt layout not working Reply To: Start by adding a section or load a prebuilt layout not working

WordPress Business Themes Forums Responsive Themes Classifieds Theme Start by adding a section or load a prebuilt layout not working Reply To: Start by adding a section or load a prebuilt layout not working

  • JamesD
    JamesD
    Super Guru 1,296 points

    @tony

    this may be a dumb question but i’m not an expert on child themes so here goes: if i activate the v9 theme, doesn’t that make the child theme inactive and i lose all of the customizations done on the child theme?

    First, I don’t believe any question is dumb, so you’re fine. You’ll never know unless you ask, right? 😉
    Second, yes, you are correct.

    Quick basics…
    All themes installed, and that are available for use, can be found here Appearance > Themes page. Out of all of those themes on the page the only one that has an effect/impact on the site is the one active/activated.

    Version 8 Child Themes were typically installed in a sub-directory within the main theme directory. To activate a Child Theme you would to go to the Theme Setup > Page Setup > Current Design setting and select it from a dropdown (see image).
    04.15.2019-00.06.22

    With version 9 the Child Themes are installed as a regular theme and listed on the Appearance > Themes page.

    Both, version 8 and 9 child themes, serve the same “general” purpose, but they are still different in many respects and not immediately compatible (manual changes would be required).

    I know, the terminology can be confusing and frustrating.

    Please let me know it doesn’t make sense or if I should elaborate more on anything.
    Hope it answers your question.

    April 15, 2019 at 6:23 am
  • Didn't find what you were after?

    Chat with us now

    or contact our support team