Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Visitors to the site are unable to send email to users


  • james
    Newbie 3 points
    July 15, 2013 at 12:35 am

    Users are able to fill out the ‘Contact Owner’ email screen and even send the message, getting a green “Message sent successfully.” However, the message never shows up to the owner of the listing.

    Any ideas?

    Thanks
    James


  • james
    Newbie 3 points
    July 15, 2013 at 6:56 pm

    Thanks for all the users responses. . . WTF

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 15, 2013 at 7:54 pm

    Have you checked the ‘Messages’ in the ‘My Account’ area of that listing author / owner.

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes


  • james
    Newbie 3 points
    July 15, 2013 at 8:23 pm

    Richard,

    Yes, they do show up there. But no luck getting them sent to the registered email.

    Thanks,
    James

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 15, 2013 at 8:37 pm

    This is because it does not send it to the email. If you wanted to have such functionality instead of using the ‘Message’ system, you would need to have your theme modified. I have done it on few sites.

  • Ian
    Ian
    Super Guru 1,200 points
    July 15, 2013 at 9:03 pm

    But it should email the owner and notify him of a new message.


  • james
    Newbie 3 points
    July 15, 2013 at 10:37 pm

    That’s all we are looking for is for it to email the owner of the listing.

  • Dean
    Dean
    Newbie 10 points
    July 16, 2013 at 1:28 am

    I have noticed the messages have no threading (eg how emailing works), so when you reply to a message the previous messages are not kept in the thread.

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 16, 2013 at 2:21 am

    @Dean yes this was addeed a long while ago so there wasnt any threading then. Ill re-work that function later on.

  • Terry
    Terry
    Newbie 2 points
    July 30, 2013 at 9:48 am

    Surely the contact owner form email should go to the owner, this is the one function I really need, feel like I have wasted time and money as the theme is useless to me.

Viewing 10 posts - 1 through 10 (of 10 total)