Theme conflict with plugin

  • Edmund
    Edmund
    Newbie
     
    11 points

    Good day,

    I urgently need a resolution with a conflict which I am having with an important plugin called Ultimate Member. https://ultimatemember.com/

    I am struggling to upload profile photos in member roles. It uploads and then shows me just a grey area where the new photo should be. When I save, it reverts back to the old photo. But when I upload a photo as website admin role then it works.

    The plugin support suggested that I do the following:

    Switch to the default WordPress theme and also deactivate all other plugins apart from Ultimate Member and see if the issue still exists. If the issue goes away that means there is a conflict between Ultimate Member and either your theme or one of your plugins. We will try and fix the conflict if possible but we require you to find exactly what is causing the conflict. To do this please do the following:

    1. Activate your theme. If the issue comes back then there is a conflict between Ultimate Member and your theme. For us to be able to check the theme we will require you to provide a download link to your theme’s zip file in a private reply.

    2. If the issue still exists after activating your theme then it is most likely a conflict with one of your plugins. To find the conflicting plugin switch back to the default WordPress theme and then activate each plugin one by one. Everytime you activate a plugin you should check your site to see if the issue comes back. Once you find the plugin that is causing the conflict please tell us and also provide a link to the plugin (if it’s a premium plugin we will require you to provide a download link to the plugin’s zip file in a private reply).

    I deactivated all the plugins and switched to the default WordPress theme. I then activated my theme and the problems still persists.

    Please can you help resolve this conflict. This plugin is an integral part of my website.

    Please help!


    Josh
    Josh
    Super Guru
     
    13,887 points

    Did the plugin work when you switched to the default WordPress theme?


    Edmund
    Edmund
    Newbie
     
    11 points

    Hi Josh,

    Yes it worked when I switched to the default wordpress theme. I was able to upload photos on member profiles.
    The moment I switched back to my music theme it gave the same problem again.


    Josh
    Josh
    Super Guru
     
    13,887 points

    Then must be a conflict between theme and plugin.Since the plugin developer/support is willing to fix the problem for you why not give them access to your site backend


    Edmund
    Edmund
    Newbie
     
    11 points

    Hi,

    I did give them access but they advised me to ask the developer/author of the theme to have a look at the problem.

    How do I solve this?


    Josh
    Josh
    Super Guru
     
    13,887 points
    Jaime
    Jaime
    Newbie
     
    10 points

    Hello, I have the same problem, I have verified everything and the problem is with the theme, how was it solved?


    Jaime
    Jaime
    Newbie
     
    10 points

    No one knows How to solve it?


    Josh
    Josh
    Super Guru
     
    13,887 points

    Hello Jaime,
    Please open a ticket
    Support desk >>http://s.premiumpress.com/index.php?/Tickets/Submit


    Jaime
    Jaime
    Newbie
     
    10 points

    They tell me that they do not solve conflicts with other plugins, please nobody knows what to modify to solve?


    Josh
    Josh
    Super Guru
     
    13,887 points

    Hello Jaime,
    Please contact the plugin developer


Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.