Text disappearing after migration

WordPress Business Themes Forums Responsive Themes Car Dealer Theme Text disappearing after migration

Text disappearing after migration

March 2, 2017
 Duncan

  • Duncan
    Newbie 13 points

    hi there, I’ve recently migrated server, eveyting has gone smoothly except the odd word has disappeared from the website, usually the words of buttons.

    see photos of the contact author, print etc buttons, the description / comment button words have also disappeared?!

    migrated website viewable here: http://l8w6z.hosts.cx/listing/2016/10/21/ev97a-eurostar-quarter-share-available/

    any idea what may be causing this please?

    Attachments:
    You must be logged in to view attached files.
    March 2, 2017 at 5:05 pm
  • JamesD
    JamesD
    Titan 760 points

    Hello Duncan,

    From my experience there are times when data is missing, after switching themes and/or servers, which is usually fixed (for me) by re-assigning the theme.

    Hopefully below may be similar to what you’re experiencing and correct the problem.

    If you go “Theme Setup > Page Setup”, take a look to make sure there is a design selected under “Current Design” (right of screen). Also make sure there is actually something selected in the dropdown and save.

    Note: You won’t have a dropdown selection if you’re using a child theme. If this is the case then try re-activating the parent theme (make sure to go to the “Theme Setup > Page Setup” and select as mentioned above) then re-activate your child theme.

    Attachments:
    You must be logged in to view attached files.
    March 2, 2017 at 11:06 pm

  • Duncan
    Newbie 13 points

    great suggestion, thank you.
    unfortunately un-attaching a theme and reattaching it, doesn’t solve this issue =/

    as seen in the code, the “Change Location” text is actually missing from the page, where could it have gone?

    the same is true for other things, the words have disappeared…

    listing page buttons:
    Add Favorites
    Print
    Share
    Report
    Views

    tabs:
    Details
    Comments

    header text:
    change location
    dashboard
    my favorites
    logout / login

    login page:
    Login
    Username
    Password
    register
    reset password

    new listing page
    create listing
    more info

    i thought it was maybe something to do with “class_shortcodes.php” given the words missing, but replacing that with a fresh copy from the existing website hasnt helped…

    =/

    any other suggestions really greatly appreciated.

    Attachments:
    You must be logged in to view attached files.
    March 3, 2017 at 6:36 pm
  • JamesD
    JamesD
    Titan 760 points

    @Duncan

    Out of curiosity, did you try it or automatically assume it’s not related?

    March 3, 2017 at 10:12 pm

  • Duncan
    Newbie 13 points

    hi James,

    I did indeed try your suggestion. thank you.

    i’m at a loss as to why the migrated site isn’t behaving. I might have to start from scratch perhaps…

    March 4, 2017 at 12:00 am
  • JamesD
    JamesD
    Titan 760 points

    @Duncan

    Sounds like it’s not finding the language file, which is usually indicative of an invalid theme path.

    Also, don’t forget to turn off any type of cache plugins and empty your browser cache when you’re checking changes.

    March 4, 2017 at 12:09 am
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team