Some help needed please with various issues

  • Jason
    Jason
    Newbie
     
    40 points

    Hi Mark

    As per my support ticket, I am posting the queries in the forum.

    Right I have attached a screen shot with the most immediate issues we are having. Please let us know how to resolve them

    1. When the menu is coloured anything other than the default, when someone hovers over it it ‘jumps’ to the right. Is this intended to work this way or a bug?

    2. We are looking to expand our header and have it span the page like we have here.
    https://coraltrader.zendesk.com/access/unauthenticated
    How would we go about it and what file would need editing please?

    3. The prices on the auctions display in dollars even though all the site settings and auctions actually display in pounds. How would we fix this?

    4. We would like to change the brown buttons/features on the site to something else. Are these images that will need to be edited or is there a file where the colours can be edited?

    5. The images display as different sizes on the home page. As per the support ticket I have updated to ver 4.6 but still have the issue of different sizes. Is this a setting that we have missed?

    Thanks in advance for helping us resolve these issues.

    Regards
    Jason

    Attachments:
    You must be logged in to view attached files.

    Jason
    Jason
    Newbie
     
    40 points

    Any advice please Mark? Really need some help or at least pointed in the direction of some literature that can help me.

    Thanks


    George
    George
    Newbie
     
    5 points

    I would like to know the solution for the header banner as well. It for some reason wont allow larger size banners.


    James
    James
    Newbie
     
    53 points

    @Jason,
    How did you get the price sprites to overlay the pics?


    Michael
    Michael
    Elite Member
     
    417 points

    I am also trying to get my header expanded or stretched across the page without any repeat just 100% stretch that is responsive.

    Your design looks good.

    look around theme options, colour changes, might be a starting point. i think there is a button to change button colours.

    I hope Mark answers so I can see what to do too.


    Jason
    Jason
    Newbie
     
    40 points

    Hi James

    This perplexed me at first as well. The price only displays once a bid has been made. Weirdly it does not show by default when you list a buy now price. This has to be a bug so hopefully Mark can confirm this when he reads this thread

    I wish there was a solid instruction manual. May try and write one if I get the various issues fixed


    Jason
    Jason
    Newbie
     
    40 points

    Mark, we are really requiring support please.

    I logged this as a support ticket a couple of days ago and was told to post this on the forums and still have no answers.

    Point no 3 is a big issue, with point 5 also needing fixing.

    The other issues are cosmetic – so if I cant get an answer via the ticket system, and cant get an answer on the forum, please point me to where I can get answers for these questions.

    I appreciate you are busy – but frustration is starting to creep in after trying to resolve these issues for a few days without any success.

    I look forward to support being able to finally put these problems/requests behind us.

    Many thanks in advance.


    John
    John
    Newbie
     
    74 points

    To edit the price to Euro and change the color of the box you would have to edit the image, to grab the image URL, right click and select Copy Image URL (chrome). Then you find exactly where the image is. Then search for it in your web directory.


    Jason
    Jason
    Newbie
     
    40 points

    Thanks Alex.

    Does not work though. It copies the image of the listing, not the little price box.

    Might have to trawl through every single file trying to find out where the images are stored.

    Wish Mark could help out with this. Disappointed with how we have to battle to figure this out


    Jason
    Jason
    Newbie
     
    40 points

    Well, after some frustration I have solved issues 2 and 3.

    This still leaves 1, 4 and 5

    For no 4 though I have sorted some of the colour changes but need to know how to change the background for the actual auction countdown clock please.

    Not hearing back from support after the request was made to list our issues on the forum has been disappointing…Not really sure what more we can to do to get help…

    Attachments:
    You must be logged in to view attached files.

    Jason
    Jason
    Newbie
     
    40 points

    Fixed 5

    Still need help on 1 and 4 for now please.

    Thanks


    Jason
    Jason
    Newbie
     
    40 points

    *deleted* after resolving this problem :)


    Ian
    Ian
    Super Guru
     
    1,200 points

    It should be in Display Settings>Content Layout. Go to customize and in the code look for [COMMENTS-NOBOX]


    Jason
    Jason
    Newbie
     
    40 points

    Thanks Ian, I found it :)


Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.