Responsive SI Child Theme – Titles Keep Refreshing

WordPress Business Themes Forums Child Themes Responsive SI Child Theme – Titles Keep Refreshing

Responsive SI Child Theme – Titles Keep Refreshing

April 28, 2017
Jennifer Jennifer
  • Jennifer
    Jennifer
    Newbie 11 points

    Hello,
    I’m using the responsive child theme “S1”. I’m using Theme setup> Page Setup> Homepage (I click on Edit Page Settings) to edit, and Default Home Page Design Editor to edit the page.

    Looks great every time I save it, but whenever I edit anything, the text in the titles section goes back to reading:
    Online Directory Website
    Over 10,000 directory listings for you to enjoy!

    at the very top (for title 1)
    and:

    Your Amazing Title Text Here
    You can customize this area and enter your own title text via the admin area of the theme.

    for title 2.

    Attached picture shows the exact areas I’m talking about.
    What am I doing wrong so that my text will not save?

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    April 28, 2017 at 3:26 am
  • Marie
    Marie
    Super Guru 1,453 points

    hi Jeniffer,

    do you have a cache plugin?

    also have you tried checking your site to incognito browser to make sure the changes has been applied

    April 28, 2017 at 6:36 am
  • Jennifer
    Jennifer
    Newbie 11 points

    Yes, I use WPMU Dev Hummingbird plugin – should I disable it?
    I’ve tried viewing the site on different browsers, etc. – it is showing up with the default text after I save the new text, every time I go in afterward to change the slightest thing.

    April 28, 2017 at 1:53 pm
  • Josh
    Josh
    Super Guru 13,887 points

    Hello Jennifer,
    Please use the plugin to clear cache then disable/deactivate it.If still not working please send in a ticket >>http://s.premiumpress.com/index.php?/Tickets/Submit

    April 28, 2017 at 3:17 pm
    This reply was awarded the best answer by the topic poster.
  • Jennifer
    Jennifer
    Newbie 11 points

    Update….I think I figured it out!
    I reset my permissions and now it’s working fine.
    I wanted to make sure I’d tried everything before contacting support, and found that the .htaccess file was not “writable” in the process.

    Thanks for all your help!

    April 29, 2017 at 3:17 pm
  • Josh
    Josh
    Super Guru 13,887 points

    Hello Jennifer,
    Thanks for updating :)

    May 1, 2017 at 12:51 pm
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team