Need Help. The Affiliate Links doesnt work.

WordPress Business Themes Forums Responsive Themes Comparison Theme Need Help. The Affiliate Links doesnt work.

Need Help. The Affiliate Links doesnt work.

June 26, 2017
 David

  • David
    Newbie 5 points

    Hello everyone,

    I’ve got a issue with the affiliate links aka cloaked links (Visit Store Button). If i put a affiliate link or a website adress in the field and save, i just got to my own website after clicking on the “Visit Store” button
    only a blank page appears with the following url: https://www.rep-vergleich.de/out/366/buy_link/

    I’ve changed the permalinks to /%postname%/ and tried other stuff but nothing worked.

    Any suggestions or advise ?

    Thanks guys

    June 26, 2017 at 5:08 pm
  • Josh
    Josh
    Super Guru 13,887 points

    Hello David
    Make sure you have entered full URL.

    June 27, 2017 at 12:40 pm

  • David
    Newbie 5 points

    Hey Josh,

    i set the URLs like this :

    https://partnerprogramm.lecturio.de/go.cgi?pid=1234&wmid=cc&cpid=1&target=https://www.lecturio.de/jura/1-staatsexamen.kurs/?pid=1234

    Is this the Correctway to use the Affiliate Link in the Comparision Theme ? Have i to set something special in settings or something else ?

    Thanks so far.

    June 27, 2017 at 4:16 pm
  • Josh
    Josh
    Super Guru 13,887 points

    Should be full url.For example: http://www.example.com/

    June 27, 2017 at 4:34 pm

  • AIRTON
    Newbie 6 points

    hello Friends,

    I have problems just like as David. I already entered the full URL, but I did not receive the correct redirect. Always direct to my own URL with an error page. What happens? I am distressed that I can not use the system properly

    pls. help me

    best regards
    MARIO

    June 27, 2017 at 4:38 pm

  • AIRTON
    Newbie 6 points

    Hello Josh;

    I have already done this procedure. I already put a full url, but it did not solve the problem

    I think the problem is quite simple. Maybe We may not be putting the url in the correct position

    Please tell us where to put it.

    pls help.

    June 27, 2017 at 4:46 pm

  • David
    Newbie 5 points

    Hey Josh,

    i tried your tipp without any results.

    Even I tried so many things, like changing settings on my Host Server or tried a link like: https://www.amazon.de/ nothing worked. Still the blank page.

    Maybe the problem is the /out/ that doesent work like it should.

    Are there any special phrases that should be in den index.php oder htaccess or something?

    Thanks

    June 27, 2017 at 4:52 pm

  • AIRTON
    Newbie 6 points

    Hey Friend.

    Im my case is similar. Always return one page in error /out

    http://catalogonatura.com/out/72/link/

    June 27, 2017 at 5:02 pm

  • AIRTON
    Newbie 6 points

    Hello David,

    I think I’ve found a solution:

    Go to:
    Settings> Permanent links> Select an option = post name

    Do a test
    So I think that everything is solved.

    best regards

    June 27, 2017 at 5:28 pm

  • David
    Newbie 5 points

    Hey AIRTON,

    thanks for your suggestion, but i also tried every Permalink setting include the one you said and still nothing after refreshing the Site.

    Josh i still need your help.

    June 27, 2017 at 5:44 pm
  • Josh
    Josh
    Super Guru 13,887 points

    Hello David,
    Please send in a ticket so we can take a closer look at the issue >>http://s.premiumpress.com/index.php?/Tickets/Submit

    June 28, 2017 at 2:57 pm

  • David
    Newbie 5 points

    Hello everyone,

    The following Problem was mine:

    I added this code in index.php:

    <meta name=”verification” content=”12d8984b9f1b03e7bf198eb4c6fb39bc” />

    Possible the verification code from google so you should add it to Theme setup > Custom CSS/Javascript > Header Styles (wp_head)

    Special Thanks goes to Zarko from the Support Theme.

    I hope that i can help people with the same Problem.

    Kind regards
    David

    June 29, 2017 at 5:37 am
  • Josh
    Josh
    Super Guru 13,887 points

    Thanks for sharing David :)

    June 29, 2017 at 12:16 pm
Viewing 13 posts - 1 through 13 (of 13 total)

Didn't find what you were after?

Chat with us now

or contact our support team