Mobile "ADD-Listing" Javascript – Cookies error.


  • Brian
    Senior Member
     
    112 points

    When using a mobile device to “Add-Listing” I get this ERROR

    ERROR: Sorry, there was an error. Please be sure Javascript and Cookies are enabled in your browser and try again. I am using a Windows 10 phone with Microsoft Edge.

    Kind regards,
    Captbdel


    Josh
    Josh
    Super Guru
     
    12,525 points

    Hello Brian,
    You have disabled Javascript on your browser ‘Please be sure Javascript and Cookies are enabled in your browser ‘ Please enable this option should be somewhere under ‘Settings’



    Brian
    Senior Member
     
    112 points

    Hi Josh,

    I get the error whilst using my Windows 10 Mobile phone and not Windows 10 Desktop for testing and cookies are allowed on my phone.

    Kind regards,
    Captbdel


    Josh
    Josh
    Super Guru
     
    12,525 points

    Please enable javascript in your mobile browser
    http://www.enable-javascript.com/



    Brian
    Senior Member
     
    112 points

    I get this error when using both mobile and Desktop browsers Microsoft Edge, Google Chrome and Firefox.

    Kind regards,
    Captbdel

    Attachments:
    You must be logged in to view attached files.


    Brian
    Senior Member
     
    112 points

    If you are already logged already in you can add a listing.

    The issue is when someone IS NOT registered – so they go directly to “ADD LISTING” first and try that’s when the error appears.

    Kind regards,
    Captbdel


    Josh
    Josh
    Super Guru
     
    12,525 points

    Hello Brian,
    Please provide your site url



    Brian
    Senior Member
     
    112 points

    UPDATE this error was down to WP-SPAMSHIELD plugin.

    FIX: Go to WP-SPAMSHIELD > settings> Put a TICK again Content Form 7 to disable the spamshield again that form.


    Josh
    Josh
    Super Guru
     
    12,525 points

    Thanks for updating Brian :)


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.