missing parent theme!!!

WordPress Business Themes Forums Child Themes missing parent theme!!!

missing parent theme!!!

January 13, 2014
tony tony
  • tony
    tony
    Newbie 42 points

    I’m using responsive directory, downloaded and installed child, city news and dinata as in video. both show as missing parent theme even though directory is active. I’ve tried activating a different theme and re activating directory, but that didn’t help.

    January 13, 2014 at 5:34 pm
  • Dave Harris
    Dave Harris
    Super Guru 1,405 points

    Try putting the theme abbreviation your using in the child themes css, like DT or whatever. Plenty of posts on this subject I would have thought.

    /*
    Theme Name: BlackPink – PremiumPress Child Theme
    Theme URI: http: //www.premiumpress.com
    Description: This is a child theme for the PremiumPress responsive framework.
    Author: Mark Fail
    Author URI: http: //www.premiumpress.com
    Template: [XXX]
    Version: 1.0
    */

    The Template [XXX] replace with DT or whatever theme your using.

    David Harris
    —————-

    david@nofool.co.uk

    http://www.nofool.co.uk
    Dynamic PHP website hosting & Development.
    Managed Dedicated Linux servers from 15€uro a month.
    Demo Lowend server http://www.nofool.eu

    http://www.spskins.com & http://www.sprskins.com
    Eye candy for your V7 & Responsive ShopperPress sites.

    http://www.shopperpresstheming.com
    ShopperPress Theming service. ( 3 day turnaround )

    January 13, 2014 at 6:07 pm
  • tony
    tony
    Newbie 42 points

    thanks David,

    I’m new to wordpress, but I get the idea and will check it out.

    tony

    January 13, 2014 at 6:31 pm
  • Dave Harris
    Dave Harris
    Super Guru 1,405 points

    No brackets. Just DT or whatever.

    January 13, 2014 at 6:57 pm
  • tony
    tony
    Newbie 42 points

    Surprisingly, it didn’t work!
    changed [xxx] to [DT] and now get
    Dinata – PremiumPress Child Theme The parent theme is missing. Please install the “[DT]” parent theme.

    I changed themes and reinstalled directory, but still get the problem. I can’t find any other item’s to change…. seems weird!

    What can I be doing wrong?

    Tony

    January 13, 2014 at 10:02 pm
  • Ian
    Ian
    Super Guru 1,200 points

    No brackets. Just DT

    January 13, 2014 at 10:13 pm
  • tony
    tony
    Newbie 42 points

    damn … I read this twice, and no brackets just didn’t register.

    works now, thanks guys!
    tony

    January 14, 2014 at 12:03 am
  • Ian
    Ian
    Super Guru 1,200 points

    Nice! 😎

    January 14, 2014 at 12:14 am
  • Mark Fail
    Mark Fail
    Super Guru 12,697 points

    :)

    January 15, 2014 at 2:35 am
  • MOHIT
    MOHIT
    Newbie 1 points

    This theme is broken. The parent theme is missing. Please install the “[XXX]” parent theme.

    what to do

    September 9, 2017 at 8:48 am
  • Josh
    Josh
    Super Guru 13,887 points

    Hello Mohit,
    Sound you have not installed the Parent theme.You must first install the parent theme to install the child theme.
    If still giving you problems please send in a ticket >>>http://s.premiumpress.com/index.php?/Tickets/Submit

    September 11, 2017 at 12:17 pm
Viewing 11 posts - 1 through 11 (of 11 total)

Didn't find what you were after?

Chat with us now

or contact our support team