Message System Spam

  • Discopants
    Discopants
    Newbie
     
    28 points

    Hey guys,

    I am receiving alot of spam messages from the same person on the internal message system on my directory site, they are messaging all of my listings with the same message, its quite annoying as they don’t have to be logged in to do so.

    Is there any best way to fix, block or prevent this?

    Thanks,
    D



    Julian
    Newbie
     
    83 points

    create memberships levels and look in settings for users must be logged in ..and use captcha..in>> theme setup>>page setup>>listings..then go to>> user setup>>registration…force people to register first with captcha..

    just fool around with it until you get desired affect..hope it helps


    Liz
    Liz
    Senior Member
     
    360 points

    Go to add plugin and then search from WordPress repository, a plugin called WordFence. Install it. Stick with all basic default settings for now.

    once installed, go to WordFence from your wordpress admin, you will see
    wordfence on the left close to the bottom, then select Blocking
    (under wordfence menu on left).

    In your spam message, get the IP address, and then block that IP address in Wordfence.

    If you don’t understand let me know what Country time zone you are in, and I will be happy to do it for remotely you using TeamViewer if we can get on the Computer both at same time. If you decide to install TeamViewer, Never download it unless you actually get it from the official website, https://www.teamviewer.com.
    There are a few fakes around. Install the free version for personal use. I use it all the time to help people.

    In case anybody is reading and wondering, Yes I help people, Yes I fix Computers and related issues, and No I don’t do premium press customization’s!

    Cheers
    Liz

    This reply was awarded the best answer by the topic poster.


    Julian
    Newbie
     
    83 points

    good luck with word fence!

    cheers


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.