Listing table info doesn't accept quotation marks

WordPress Business Themes Forums Responsive Themes Directory Theme Listing table info doesn't accept quotation marks

Listing table info doesn't accept quotation marks

January 29, 2015
Paul Paul
  • Paul
    Paul
    Newbie 8 points

    When adding quotation marks or apostrophes, a backslash is shown before the content.

    See attached.

    Attachments:
    You must be logged in to view attached files.
    January 29, 2015 at 1:06 pm
  • M
    M
    Senior Member 283 points

    Try using the HTML code for apostrophe http://www.tedmontgomery.com/tutorial/htmlchrc.html

    January 29, 2015 at 1:35 pm
  • Paul
    Paul
    Newbie 8 points

    Thanks M, yeah we could use the HTML code, however we shouldn’t accept these sort of mistakes, this is VERY amateur.

    Thanks anyhow, hopefully Mark will update it.

    January 29, 2015 at 1:43 pm
  • M
    M
    Senior Member 283 points

    SIDE NOTE: Don’t forget that premiumpress themes use Font Awesome, you might find something nice there instead of apostrophes.

    http://fortawesome.github.io/Font-Awesome/3.2.1/icons/

    January 29, 2015 at 2:56 pm
  • M
    M
    Senior Member 283 points
    January 29, 2015 at 3:44 pm
  • Jason
    Jason
    Guru 834 points

    You need to make a ticket.

    The problem is done in: themes/DT/framework/class/class_core.php

    line 3887

    Original code: http://prntscr.com/gnsfx7

    Pic Altered code: http://prntscr.com/gnseuq

    Attachments:
    You must be logged in to view attached files.
    September 21, 2017 at 7:08 am
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team