I can't save in admin panel

WordPress Business Themes Forums Responsive Themes Directory Theme I can't save in admin panel

I can't save in admin panel

March 11, 2018
 Matthieu

  • Matthieu
    Newbie 27 points

    Hi everyone,

    Today, i have an issue about save in admin panel.

    When i go in my directory theme admin panel > Theme setup i can’t save anymore using the save changes button.I am redirected to a 404 page which doesnt exist.

    Into all my tabs, button “save changes” doesnt work. General setup,page setup, content setup …I can’t save and so don’t make any changes for my website.

    I have a looked at my htaccess file for redirection and php.ini but i don’t know if that is the solution to my issue.

    Just a little info, my hoster has changed my old server to a new one and my Ips adress is not the same.

    Thank you everyone,
    Have a nice day,
    Best regards

    March 11, 2018 at 10:30 pm
  • Marie
    Marie
    Super Guru 1,504 points

    hi Matthieu,

    can you create a ticket for this so I can check your website?

    are you using https:// ?

    did you set it from your hosting or using a plugin?

    March 12, 2018 at 5:35 am

  • Matthieu
    Newbie 27 points

    Hi Marie,

    Thank you for your reply,

    Im’ not using a https://

    I’m using plugins but all of them has been desactivated for my ticket :) .

    My website is working well since the beginning in 2015 and i set it from my hosting provider.

    So i create a ticket with credentials and hope Marie that you can help me.

    Thank you

    March 12, 2018 at 2:19 pm

  • Matthieu
    Newbie 27 points

    Finally, and i don’t no why , i have a new adress for my website with https:// so i actually have a duplicate content of my website.

    March 12, 2018 at 4:33 pm

  • Matthieu
    Newbie 27 points

    Hi Marie,

    Sorry about that, but i redirected my website on my new https adress so in my ticket follow my new adress please :)

    HTTPS and not HTTP

    Thank you :)

    March 12, 2018 at 5:36 pm

  • Matthieu
    Newbie 27 points

    Hi Marie,

    First of all thank you for your help and im happy yo say my issue is solved.

    It was an antivirus setup from my provider

    Thank you for your help !!
    Have a nice day
    Best Regards

    March 13, 2018 at 4:32 pm
  • Marie
    Marie
    Super Guru 1,504 points

    Thanks for letting me know Matt :)

    March 14, 2018 at 9:43 am
Viewing 7 posts - 1 through 7 (of 7 total)

Didn't find what you were after?

Chat with us now

or contact our support team