Google Search Results Map Always Display

  • Mike
    Mike
    Titan
     
    775 points

    On V8.2

    Google Search Results Map Always Display.

    I have switched off Google Maps- but the map always appears still open when searching.

    Is this a bug?


    Josh
    Josh
    Super Guru
     
    13,888 points

    Hello Mike
    Please disable all your plugins first.If this does not help i suggest you open a ticket


    Mike
    Mike
    Titan
     
    775 points

    @Josh – Thanks!

    Have tried both those procedures – to no avail.

    I will await for someone else to see the issue also.


    Josh
    Josh
    Super Guru
     
    13,888 points

    No problem Mike.You could also try sending in a ticket


    Mike
    Mike
    Titan
     
    775 points

    Ta Josh

    Probably best I wait…..I may figure out if it is my settings.

    Attached FYI

    Attachments:
    You must be logged in to view attached files.

    Josh
    Josh
    Super Guru
     
    13,888 points

    Mike you need to turn off the option ‘Show Map Open’ under Search Results Page,same section from the image you provided


    Mike
    Mike
    Titan
     
    775 points

    no such control….see attached

    It’s gone missing – you think? It seems to have been moved to the new geolocation/maps section.

    but does not work – shame its a good feature – but not for us.

    Attachments:
    You must be logged in to view attached files.

    Josh
    Josh
    Super Guru
     
    13,888 points

    This is the section am referring to (see attached image)

    Attachments:
    You must be logged in to view attached files.
    This reply was awarded the best answer by the topic poster.

    Mike
    Mike
    Titan
     
    775 points

    I figured and now I have seen where the control is located!

    Thanks for your patient assist.

    Attachments:
    You must be logged in to view attached files.

    Josh
    Josh
    Super Guru
     
    13,888 points

    Your welcome Mike.Glad i could help.Have a great weekend :)


Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.