Framework 9.1.5 – Bugs & Issues – Please post here

WordPress Business Themes Forums General Discussion Framework 9.1.5 – Bugs & Issues – Please post here

Framework 9.1.5 – Bugs & Issues – Please post here

June 12, 2018
Mark Fail Mark Fail

  • Stefan
    Newbie 12 points

    Hi mark,

    In the classifiedstheme you did not at the youtube video back.. but the listing page shows always the video tour area with a weird black box.. See screenshot.

    Knipsel

    and I only uploaded a image and NOT a video. Please check it.

    June 13, 2018 at 9:16 am
  • Astrid
    Astrid
    Senior Member 117 points

    Hi,

    In the Coupon Theme 9.1.5 I am adding a new coupon.
    I want to add an image (see attachment 1).
    I then go to the media library and select the image (see attachment 2)
    When I want to insert the picture, I just get a blank screen (attachment 3) and the image is not added to the coupon.

    Attachments:
    You must be logged in to view attached files.
    June 13, 2018 at 10:27 am

  • Janak
    Super Guru 1,284 points

    Mark, I didn’t get a reply to message below before 9.1.4 thread closed.

    @Mark, I think you have misunderstood me:
    As you have it now visitor uses Contact Us form on listing page and the message is logged on listing owner’s account and the listing owner also gets an email from the website with the From set as the website’s email address and not the email address of the website visitor who sent the message – his email address is in the body of the message.
    I’m not asking you to change any of this, just add the website visitor’s address (person who sent enquiry) as Reply To address on the email. This way the email is still from the website but when the listing owner hits reply to the enquiry the message will go to the right person rather to the website owner.

    On my live version 8 website I had to make this mod myself as I kept getting emails from listing owners who were replying to their enquiries thinking they were replying to the person who made the initial enquiry.

    June 13, 2018 at 11:50 am

  • Tóth
    Newbie 15 points

    Hi Mark,
    Bug in the wp admin —> users. When I click on the set button, on the expiry date field, the date shows in user credit field.
    Bug 2. When I choose the free membership, there is no payment option.
    I use DT. And I
    Please see the pic below.

    Attachments:
    You must be logged in to view attached files.
    June 13, 2018 at 4:01 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,618 points

    @stefan, thanks and fixed in new version.

    @Astrid, On the screenshot 2, where it says “link-URL” press “Geen”

    @Janak, ok i think i understand, ill add this to the next update.

    @Tóth, thanks ill check on it.

    June 14, 2018 at 3:41 am

  • Janak
    Super Guru 1,284 points

    Thanks Mark, that’s great, look forward to it.

    June 14, 2018 at 11:38 am

  • Stefan
    Newbie 12 points

    Thank you mark.

    Also, the post from Janak looks like a very good function! I hope to get this to in the classifieds theme.

    June 14, 2018 at 2:28 pm
  • naveen
    naveen
    Senior Member 106 points

    @Mark

    Can you please update deal page like the attached image because of its look clear view?

    Attachments:
    You must be logged in to view attached files.
    June 15, 2018 at 6:38 am

  • Lasse
    Newbie 25 points

    HI
    Installed the AT Beta, “Auction ThemeVersion: 9.1.5” – looks great :)
    I found that if you haven’t login and try to use the “BUY NOW” function the page fail
    ;”Warning: Cannot modify header information – headers already sent by (output started at /customers/2/6/7/buying.life/httpd.www/wp-content/themes/AT9/_auction/template/single-listing.php:1) in /customers/2/6/7/buying.life/httpd.www/wp-includes/pluggable.php on line 1216″

    I guess it would have to send you to the login page ?

    Looks great
    Lasse

    June 15, 2018 at 7:53 am
  • Astrid
    Astrid
    Senior Member 117 points

    Hi,

    I have a coupon showing on my site and had set an expirydate for it.
    Taday is the last day the coupon is valid. See screenshot in attachment 1. You see the coupon and it says 0 day valid. This would suggest that the coupon is no longer valid.
    However when you click on the coupon (see attachment 2) you can see that you still have 12 hours etc to use this coupon.
    Is it not possible to not say 0 days valid but something like: last day to use this coupon??

    Attachments:
    You must be logged in to view attached files.
    June 15, 2018 at 9:20 am

  • Jeffrey
    Newbie 8 points

    In the AdminArea Memberships settings for the Directory Theme, the membership packages have settings for listings included and featured listings included. However, the membership page only shows the listings included (does not include the number of featured listings included). Identifying this as an issue as I cannot figure out how to access the membership page settings, WP editor doesn’t recognize existing content, and I don’t see specific customization settings.

    June 16, 2018 at 4:14 pm
  • Dave
    Dave
    Senior Member 105 points

    Does the fallback to website screenshot still work if a valid url is entered into a listing and no Image is manually inserted into the post? This was a plug-in feature iirc but would be useful as a toggle setting. I asked this earlier but haven’t found any answer as of yet.

    June 19, 2018 at 7:10 am

  • Roy
    Newbie 6 points

    When I used this shortcode in the home page the page loaded blank:

    [ADVANCED SEARCH]

    June 20, 2018 at 7:28 pm
  • Martin
    Martin
    Senior Member 110 points

    I have found 2 problems.

    The first problem:
    If i add a Coupon Code for example 20€. And there is a membership for 20€. I can´t pay with the Coupon. If i add the Coupon Code i always must pay.

    The second problem:
    At DESCRIPTION there is follow text:
    Warning: count(): Parameter must be an array or an object that implements Countable in …\post-template.php on line 284

    June 27, 2018 at 12:12 pm
  • Martin
    Martin
    Senior Member 110 points

    2 problems more:
    The translation file change not all words!!
    Some words have to changed in the *.php file.

    You see it in the picture:
    Not all payment symbol ändern sich! The big one in red remains in Dollar.

    Attachments:
    You must be logged in to view attached files.
    June 27, 2018 at 12:24 pm
Viewing 15 posts - 16 through 30 (of 33 total)

Didn't find what you were after?

Chat with us now

or contact our support team