Enable add listing for Free

WordPress Business Themes Forums Responsive Themes Coupon Theme Enable add listing for Free

Enable add listing for Free

October 28, 2017
Aziz Aziz
  • Aziz
    Aziz
    Newbie 75 points

    Hi Friends,
    I want to enable add listing for free…don’t want to add any listing package..I have deleted all default packages but add listing page is displaying this narration “Once you have completed the options below your new listing will be created but will not go live until payment has been received. This gives you time to check, modify and preview the listing before payment.”
    how to edit it and how to enable free listing option by default.

    October 28, 2017 at 7:09 pm
  • JamesD
    JamesD
    Titan 753 points

    Hello Aziz,
    Go to “Theme Setup > Listing Setup > Settings” and under the “Category & Membership Access” tab make sure “Require Membership To Add” is turned OFF. (applies to memberships). Probably won’t need this, but at least you’re aware of it.

    (Minimum to do what you want)
    Then go to “Theme Setup > Listing Setup > Listing Packages” and create a “Free” package with the minimum details and be sure to set the package price to ‘0’. This would be the minimum you would nee

    October 28, 2017 at 11:03 pm
    This reply was awarded the best answer by the topic poster.
  • Aziz
    Aziz
    Newbie 75 points

    Thanks JamesD but how to edit this text on Add Listing Page
    ” “Once you have completed the options below your new listing will be created but will not go live until payment has been received. This gives you time to check, modify and preview the listing before payment.”

    October 29, 2017 at 10:33 am
  • JamesD
    JamesD
    Titan 753 points

    ““Once you have completed the options below your new listing will be created but will not go live until payment has been received. This gives you time to check, modify and preview the listing before payment.”

    I’m not seeing this message.

    Is it possible that there’s something within the listing/package setup that still has a price with it?

    October 29, 2017 at 8:58 pm
  • JamesD
    JamesD
    Titan 753 points

    Ok, I was able to replicate it. It seems to happen when the setting “Visitor Submissions” is turned on.

    They need an account regardless, so if you dodn’t allow visitor submissions then they shouldn’t see the message. This would probably be the best option.

    The only other option I can think of would be to edit the core language file with the terminology you’d like to use (i.e. “If payment is due, blah blah…”.
    Note: Make backup of the file first if you do decide to edit it.:

    "/CP/framework/_language.php".

    Around line #380.

    October 29, 2017 at 9:06 pm
  • D
    D
    Senior Member 141 points

    The language files can be found and edited at Theme setup / Language setup

    Change the sentence to whatever you prefer

    October 29, 2017 at 9:06 pm
  • JamesD
    JamesD
    Titan 753 points

    The language setting is located at:
    “Theme Setup > Language Setup” and look under “10 Submission Page (tpl_add.php) Translations”

    Thanks “D’. I always forget about that section. :-)

    October 29, 2017 at 9:10 pm
  • Aziz
    Aziz
    Newbie 75 points

    Thanks a lot friends…

    October 30, 2017 at 4:26 pm
  • JamesD
    JamesD
    Titan 753 points

    Glad to help Aziz, thanks for updating.

    October 30, 2017 at 10:03 pm
Viewing 9 posts - 1 through 9 (of 9 total)

Didn't find what you were after?

Chat with us now

or contact our support team