[CONTENT]

April 27, 2017
 John

  • John
    Newbie 2 points

    I am using the shortcode to display content on my listing page.
    Any photos added to the listing also appear as part of this. Is there a way to disable these from displaying on the listing page?

    April 27, 2017 at 2:57 pm
  • Josh
    Josh
    Super Guru 13,887 points

    Hello John,
    Please use the [EXCERPT] shortcode instead.
    Can also be used as: [EXCERPT size=100]

    April 27, 2017 at 4:27 pm
  • Jude
    Jude
    Newbie 41 points

    [EXCERPT] doesn’t show on mobile devices, so there isn’t away to disable the photo?

    July 2, 2017 at 4:27 am
  • Josh
    Josh
    Super Guru 13,887 points

    Hello Jude,
    Please try below code under Theme Setup >General Setup >Custom css

    #wlt_shortcode_media_wrapper {
    display:none;
    }

    July 3, 2017 at 12:44 pm
Viewing 4 posts - 1 through 4 (of 4 total)

Didn't find what you were after?

Chat with us now

or contact our support team