Changed to https:// now site looks like its lost all its layout format.

WordPress Business Themes Forums Responsive Themes Shop Theme Changed to https:// now site looks like its lost all its layout format.

Changed to https:// now site looks like its lost all its layout format.

September 26, 2017
Simon Simon
  • Simon
    Simon
    Newbie 57 points

    I changed from http:// to http:// and now my site looks bad, but it looks like its only the homepage so i tried to set landing page to another part of the site but same problem.
    might be an easy fix but i have no idea why its happened.

    can someone have a look at: https://swcproducts.com/

    TIA

    September 26, 2017 at 1:46 pm
  • Simon
    Simon
    Newbie 57 points

    forget about this post :) it seemed to sort itself out on its own. sites up and running with https://

    September 26, 2017 at 3:31 pm

  • Julian
    Newbie 90 points

    whats the answer,,cuz I’m HTTP now only cuz the builder wont work HTTPS when I do go and make it HTTPS what did you do..i don’t want to have all the issues over again..lol..thanks in advance

    October 22, 2017 at 9:57 am
  • Simon
    Simon
    Newbie 57 points

    I don’t think i did anything. like i said in my post, It sorted itself out so maybe its something to do with server caching or something.

    good luck

    October 23, 2017 at 11:48 am

  • Julian
    Newbie 90 points

    ok thanks :)

    October 23, 2017 at 1:06 pm
Viewing 5 posts - 1 through 5 (of 5 total)

Didn't find what you were after?

Chat with us now

or contact our support team