Apostrophe "s" does not work on PP themes

WordPress Business Themes Forums General Discussion Apostrophe "s" does not work on PP themes

Apostrophe "s" does not work on PP themes

October 27, 2017
Hanno Hanno
  • Hanno
    Hanno
    Newbie 37 points

    I run several directories on latest directory soft version 8.9.6 and also latest WordPress version. I noticed that when doining a search in advanced search with a word like Sandy’s Bistro, the search is not working, The theme changes the search string to Sandy\’s bistro. Is there and cure for that yet. I found a post fron 2015 in the forum about the same topic.http://www.premiumpress.com/forums/topic/listing-table-info-doesnt-accept-quotation-marks/

    October 27, 2017 at 8:04 am
  • Josh
    Josh
    Super Guru 13,887 points

    Hello Hanno,
    Please provide your site link

    October 27, 2017 at 12:47 pm
  • Hanno
    Hanno
    Newbie 37 points

    October 31, 2017 at 2:18 am
  • Hanno
    Hanno
    Newbie 37 points

    lalakoidirectory.com

    October 31, 2017 at 2:19 am
  • Josh
    Josh
    Super Guru 13,887 points

    Hello Hanno,
    Seems ok on my end >>http://lalakoidirectory.com/?s=&s=Marilyn%E2%80%99s&tx_listing=0&map-city1–3=&advanced_search=yes
    http://lalakoidirectory.com/?s=Marilyn%E2%80%99s
    Please clear browser cache and try again.
    Also latest theme version is 8.9.7 not 8.9.6

    October 31, 2017 at 12:07 pm
  • Jason
    Jason
    Guru 833 points

    Usually this is fixed via the Team at Premium Press, create a ticket.

    This file that needs to be changed in: class_core.php [stripeslashes]

    November 4, 2017 at 12:02 am
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team