Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

3.6 issues with non-repsonsive framework

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 2, 2013 at 8:05 am

    Hi guys

    If you have found any issues with the non-responsive framework with 3.6 please post below, ill review them and release an update later next week.

    mark

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 2, 2013 at 8:47 am

    ok iv attached an updated file, this includes fixes for admin and slider problems in 3.6

    just overwrite the existing files with the ones in the download.

    Attachments:
    You must be logged in to view attached files.

  • Sheller
    Newbie 2 points
    August 2, 2013 at 8:48 am

    @Mark: Yep, uploading that new file does the trick for me. Thanks for the quick update!

  • David Harris
    David Harris
    Senior Member 367 points
    August 2, 2013 at 8:51 am

    What exactly does that fix Mark, implemented and no change in edit product area!

    My mistake, refreshed page and all seems ok. :)

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 2, 2013 at 8:54 am

    :)


  • chris
    Newbie 6 points
    August 2, 2013 at 9:38 am

    Great work Mark all is working now. The Insert/Edit link looks funny (see attached) but it works so I can live with the looks.

    Attachments:
    You must be logged in to view attached files.
  • Denise
    Denise
    Newbie 41 points
    August 2, 2013 at 9:38 am

    All-in-One Calendar won’t work with the new update of Responsive Directory Press, would this same file fix that too. See error message attached.

    Attachments:
    You must be logged in to view attached files.
  • riswan
    riswan
    Newbie 25 points
    August 2, 2013 at 9:39 am

    hey mark.. i was overwrite the existing files with the ones in the download. but not woks, stil same.. http://www.premiumpress.com/wp-content/uploads/2013/08/addcoupon.png , slider, CAROUSEL not work.

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 2, 2013 at 9:41 am

    you’ll need to clear your cache, javascript is cached.

    @Denise, please dont jump in on different threads, this has nothing todo with the responsive framework and so no, it wont help your responsive theme.

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 2, 2013 at 9:43 am

    @Denise, the issue with your plugin is due to the plugin itself (doesnt work with 3.6) nothing todo with the theme.

  • riswan
    riswan
    Newbie 25 points
    August 2, 2013 at 10:21 am

    ok thanks mark.. slider and CAROUSEL working.. but in admin “add coupon” not work

    Attachments:
    You must be logged in to view attached files.
  • Dan
    Dan
    Newbie 66 points
    August 2, 2013 at 12:57 pm

    “Listing Options” is just empty. Screenshot attached.

    using shopper press, the latest version but the april 2013 one

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 2, 2013 at 12:57 pm

    riswan, admin works fine also, its your javascript still cache.

  • Jaroslava
    Jaroslava
    Newbie 73 points
    August 2, 2013 at 3:51 pm

    hi,

    too problems here, i dont see tags line, short description, image edit dont work when i do edit classifieds. (wordpress 3.6., class theme 7.1.3

    Ty jaja

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 2, 2013 at 3:57 pm

    you need to update the files above jaja…please read the entire thread :)

Viewing 15 posts - 1 through 15 (of 41 total)